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Advanced Selection Methods
Introduction
Doors and windows are added to a design directly after creating a wall layout; this is done by simply
dragging and dropping the items into walls.

Touch Select
This is very similar to dragging around items with the mouse except that you only need to touch the
relevant items that you wish to select.
Hold the Control key down as you drag and make sure that contact is made with each item as you
drag.

In this example, we are selecting a group of units that make up an island.
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Freeform-Select
This allows you to create your own selection shape making it easier to avoid unwanted items.
Hold down the Alt key and click once on the plan to start the shape. Now click each time you need to
change direction, forming the required selection shape.
Ensure that your last click is back at your start point to complete the shape.
In this example, we have selected all items except the island, fixtures and the 2 units in the bottom
left hand corner of the design.

The start and
finish point are
the same, forming
a bespoke
selection shape

Because these items are not
completely encompassed within the
selection shape, they remain
unselected.
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Using Boxes Shapes and Fixtures
Introduction
Within the Advanced Graphics catalogue, there are two sections that are very useful when
constructing unusual room shapes or unusual items, namely Shapes and Fixtures.
If an item is not available in any of your installed catalogues, it can be built using a box or other
shape.
Boxes can be used to recreate almost any shape and as they are very widely used, they are available
in all the manufacturers catalogues as well as advanced Graphics.
Shapes
These can be found in the Advanced Graphics catalogue. Select Insert, Catalogue Items, Advanced
Graphics. Now select Shapes in the Primary filter

Many shapes are available and their
sizes can be altered before adding
them to a design
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Fixtures
These can be found in the Advanced Graphics catalogue. Select Insert, Catalogue Items, Advanced
Graphics. Now select Fixtures in the Primary filter

Many different types of fixture are
available including beams, arches,
alcoves, pictures, mirrors, Fireplaces,
radiators, stairs and curved walls.
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*BOX
The box is a very versatile item as it can be altered to almost any desired shape.
*BOX is available in Advanced Graphics (white is the default colour) or a manufacturers catalogue
(matching the default style for the design).
Select Insert, Catalogue Items, Advanced Graphics. Now type in *box.

The size of the box can be altered to
form any rectangular shape.

Edit Graphic Fixtures
This feature can be used to shape a box using the same tools for editing worktops.
Select Insert, Auto-Features list option. Select Edit Graphic Fixtures

Fusion Advanced Training

Page 7

Now use the shaping tools to create the desired shape.

Boxes can also be edited this way in Elevation View.
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Using Layers
Introduction
Using layers are is a convenient way to show only those items or parts of a design that are needed at
that moment.
Individual items or whole sections of a design can be hidden at any time, giving you complete control
over what is displayed in a graphical view.
To access layers
Select the View tab, select Layers.

The Layers Window
Each catalogue used in the design will have a number of default layers.
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These layers can be hidden by clicking on them.

To create a new layer
Select New Layer.

Enter a name and select OK
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Add an Item to a Layer
Select the item.
Select the Items tab and Layers in the Properties group

Now select the layer that you want to add the item to.

Layer Colours
Default and User defined layers can be allocated colours. Simply select Layers, right-click on the
layer and select Change Layer Colour.
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Now choose the colour required.

Common Uses for Layers
There many ways in which layers can be used and as you gain experience in using Fusion FX, you will
think of more.
Here are some of the more common uses:
Worktop Layouts
Everything except the fixtures and the worktops are hidden.
Render Speed
Hiding dressing items and lighting effects will significantly improve render speed.
Islands
All items used in an island can be hidden so that items previously obscured by the island can become
visible.
Alternative Design Solutions
Two or more solutions could be created for part of the design and switched on or off as required.
Fault Finding
Hiding layers to make viewing easier will allow you to quickly identify errors and clashes.
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Using Grouped Units for Dressing
Introduction
A quick way of dressing a design is to have your most commonly used graphics saved together as a
group. They can then be added to a design all at once, saving lots of time that would have been used
searching for and placing individual items.
To save a group of dressing items
Start a new design without any walls. Now add the dressing items that you use regularly.

Select All Items. Select Grouped Units
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Enter a name and description. Select OK

To add the group to a new design, select Grouped Units Selector in Catalogue Items.

All previously saved groups will be
listed here
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Creating Your Own Colours
Custom colours can now be imported onto any surface.
Right mouse click on the item to change colour and select Change Material.

From the Select Colour palette, select RGB Colours to list your custom colours.

Select your custom colour and click OK. The item will now change to your custom colour.
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Importing User Images
Introduction
A manufacturer will not necessarily have all the colours and finishes that you may wish to display
within a design, you can import images of wood grains and tiles.
From the Home tab select Manage Materials. This will display the Manage Materials window.

Select User Images from the Manage Materials window and click Add
(This Design) or Add (Any Design).
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Navigate to your location where your images are held, select one or more images and click open.
Your images will now be available for coverings.
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Sloped Ceilings
Introduction
Sloped ceilings are a necessary fixture for flats, barns and other structures with sloping roofs. Sloped
ceilings can be added, velux windows and dorma windows can also be added into these sloped
ceilings.

From the Insert tab select Catalogue Items.
From the Advanced Graphics catalogue
select the ‘Sloped Ceiling’ selector button.

Attach the cursor to the wall where
the sloped ceiling is to be added.
Insert the length, depth and height
off floor of the slope and hit the
enter key on the keyboard.
The polyadd item tool can be used
to draw sloped ceilings on adjacent
walls, clockwise. Click left mouse
button at start point and double
click at finish point.
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Sloped Ceiling
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Velux Windows
From the View tab select Elevation and select the wall with the sloped ceiling.

In the elevation ‘mini plan’, click the
wall with the sloped ceiling to make
this wall ‘active’
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Select the Advanced Graphics
catalogue from Insert Catalogue
Items tab.
From the Window Selector button
select Velux

Velux windows can only be added in elevation view. You must drag the Velux window into the slope
in its entirity, the bottom of the window must be well into the slope, making sure the size of the
window can fit perfectly into the slope so that the window will ‘tilt’ to the slope angle.
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Slope

Elevation View

As the bottom of slope is 2100 mm off the floor, the height off floor of the Velux window
is 2150 mm.
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Velux being
dragged into the
slope

When the velux
window is in the
slope completely,
it will tilt to the
slope angle
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Dormer Windows
Any window can be dragged into a wall with a sloped ceiling to create a dormer window. Enter the
length of window and position and click the ok button.

.
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Importing graphics from Trimble 3D Warehouse
Introduction
It is possible to import graphics created in 3D Sketchup from the Trimble 3D Warehouse. These
graphics can then be converted into a format that can be used by Fusion FX.
Trimble Sketchup images are often used to dress a design or as alternatives to items normally found
in the Advanced Graphics catalogue.
If an item is not available in any of your installed catalogues, it can be built using a box or other
shape.
To import a graphic in Fusion FX
Select the Insert tab and Google 3D Warehouse from the Specials group.

This opens the 3D Warehouse window. Enter a description in the search field then select Search.
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Select the item that you wish to import.

Using the 3D View button will allow
you to rotate the item so that you
can see it from all angles before you
download.

Hold down the left mouse button on
the image and move it left or right

When you are ready to download the item, select Download Model.
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Once downloaded, you can change many of the item’s attributes to suit your design.

Make any necessary changes and select OK.
The imported item will now appear in your design. You can now use this graphic in the same way as
any other item.
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Importing Your Own Background
Introduction
In addition to using the standard backgrounds provided in Render Settings, it is possible to use your
own images. These images could be generic pictures or photographs taken during a survey or site
visit.
To import a background
Select Define from the Render settings list.

Select Manage My Backgrounds.
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Select Import image
The first option will import an image
that can only be used in the current
design. E.g. photo of a customer’s
garden.

The second option will import an
image that can only be used in any
design.

You can now select an image from any location that you have access to on your P.C. or network.
Click on Open once you have chosen an image.

The imported image will be listed
here.

Select OK
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The imported background can now be selected at the bottom of the Background list.

Select OK to close the Render Setting window.
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Advanced Tiling
Introduction
If you wish to greater edit or control the layout of a tiling zone you can use the advanced tiling
function, this will modify an existing tiling zone to allow greater control. There are also specific cut
tools you can use to shape the area you are tiling.

Grout Line Control
Grout line start point can be adjusted to match up with adjacent walls or floor tiles.

Grout line need to be adjusted to
show a full tile at the top

Select tiling zone from the Cover tab and select the Origin Point option from the Covering group.

Drag the highlighted cross head
circle, with your left mouse button
to the top left hand corner of the
zone. This will move the grout line
to the top.
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Grout line can be moved to a centre of a tile by selecting ‘from centre’ in the Origin Point option

Drag the red circle to the
centre of a tile to place the
grout line and click confirm.

Grout Line Colour and Thickness
Select tiling zone and click the Modify option. Click the Grout button in the Modify Surface Material
window.
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Select grout colour from the list. Horizontal and vertical thickness can be changed in proportion. If
the ‘Lock Proportions’ is turned off, horizontal and vertical thicknesses can be different.
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Proportions Unlocked

Tile Patterns

More than one colour can be added into a zone. This gives a Plain Pattern.

Brick, Herringbone or Combination patterns are available from the Patterns option.
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Brick orientation and offset can be modified in the ‘Modify Surface Materials’ window

Brick Pattern with 20% offset.

20% offset and 45 degree orientation.

Herringbone
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Combination

Several combination sets are available. Select the set from the Tile combinations list and add the
colours from the material Descriptions list.
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Colours
Chosen tile colour(s) and size will display a standard pattern. Melange will randomize the colours to
create a mosaic effect.

Melange will distribute the tile colours evenly by default.

To modify the colour frequency, select the colour and click the Edit button. Set the ‘User defined
percentage ‘on’ and enter the required percentage. The remaining colour percentages will be
adjusted accordingly.
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Importing Tiles
Introduction
Tiles can be importing into a design using BMP and JPG images formats. These can then be displayed
using the standard and advanced tiling options.
Select the Tiling zone. Click the Modify option in the Covering group. Click the Add button in the
Modify Surface Materials window.

Enable the ‘Display my surface materials’ box, and click ‘Manage My Surface Materials. Click the
Import Images button and click OK.
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Navigate through to the location where your tile images are held, select a tile and click Open.

Select the imported tile and click OK. The tiling zone will be updated with the imported tile.
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Surface Covering
Introduction
Walls can be tiled as standard within a design; there are occasions where you may need to tile
panels and surrounds. This can be achieved using the Surface Covering feature.
This feature is used to cover a specific surface with a colour or tile of your choice. This is possible
only in perspective view.

Surfaces to be covered.

Select a perspective view where the item to be surface covered is visible. From the Insert tab select
the ‘Select Surface’ option. Now click each surface to be covered. 3 surfaces on the Box shown.

From the coverings option
select Item Surface. This
will display the Modify
Surface Material window.
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Enter the tile size and click Add. This will display the tile colours.

Now select the tile required and click ok. All 3 surfaces will be covered with the chosen tile.
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Using Shortcut Keys
Introduction
Using the keyboard for certain commands is often quicker than using the mouse. It may take time to
learn the shortcut keys but the effort will be rewarded with earlier completion of designs due to the
time saved.

The Keyboard
Whether you are using a conventional keyboard or a laptop, there are certain keys that have specific
functions in Fusion FX. It is worth taking the time to familiarise yourself with these keys before you
start any of the Fusion FX training modules. They will save you time and make planning in Fusion FX
easier.
The images below show the location of the main keys used for shortcuts.
These images are followed by a comprehensive list of shortcuts available.
Desktop Keyboard

Shift Key
Used in conjunction with other keys
as shortcuts, or with the mouse for
additional functions.

Alt Key Used with other
keys as shortcuts.

Arrow Keys
Used to move items within a design.

Control Key
Used in conjunction with other keys
as shortcuts, or with the mouse for
additional functions.
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Laptop Keyboard

Shift Key
Used in conjunction with other keys
as shortcuts, or with the mouse for
additional functions.

Alt Key Used with other
keys as shortcuts.

Arrow Keys
Used to move items within a design.
Control Key
Used in conjunction with other keys
as shortcuts, or with the mouse for
additional functions.
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Creating Your Own Shortcuts
Introduction
There are already many keyboard shortcuts available in Fusion FX but it is possible setup your own
shortcuts too.
To setup your own keyboard shortcuts
Right click on any part of the blue ribbon at the top of the screen. Select More Commands.

Select Customise and click on the Keyboard Shortcuts Customise button.
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Select the category and the command. Press the new key(s)

Keys already assigned should be
unassigned first. Use the Remove
button for this purpose.

Select Assign.
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Quicktime Movies
Introduction
Quicktime VR is a facility which will allow you to create an exportable Quicktime Video Recording.
The Quicktime file created can used to show a panoramic view of the design.
To create a Quicktime VR file
Click on the Perspective Drop-down list in the View tab and click on Quicktime VR.

A small window will appear.
The view button will allow you to
view the file in Fusion FX after you
have saved it.
The Save button saves the file to
your PC and can be opened without
using Fusion FX.
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Click on View or Save. A new window will appear. Select a location on your PC to store the file. You
can also rename the file at this point. Click on Save

If you selected View, the Quicktime VR
will open in Fusion FX

If you selected save, the file can be
opened without using Fusion FX by
double clicking on it.
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The + and – buttons can be used to
zoom in or out.

Dragging the bottom RH corner will
increase the size of the viewing
window.
To view the recording, hold the left mouse button on the centre of the image and move it gently left
or right. The image will be rotated 360 degrees.
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Quicktime VR
Introduction
Quicktime VR is a facility which will allow you to create an exportable Quicktime Video Recording.
The Quicktime file created can used to show a panoramic view of the design.

Create a Quicktime VR File
Click on the Perspective Drop-down list in the View tab and click on Quicktime VR.

A small window will appear.

The view button will allow you to
view the file in Fusion FX after you
have saved it.

The Save button saves the file to
your PC and can be opened without
using Fusion FX.
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Click on View or Save. A new window will appear. Select a location on your PC to store the file. You
can also rename the file at this point. Click on Save

If you selected View, the Quicktime VR
will open in Fusion FX

If you selected save, the file can be
opened without using Fusion FX by
double clicking on it.
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The + and – buttons can be used to
zoom in or out.
Dragging the bottom RH corner will
increase the size of the viewing
window.

To view the recording, hold the left mouse button on the centre of the image and move it gently left
or right. The image will be rotated 360 degrees.
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3D Walkthroughs
Introduction
Movie clips can be created in Fusion FX allowing you to simulate movement through the designs that
you have created. By saving various viewpoints, you can set up and generate a movie.

Create a View Point
First, setup your first perspective view using the Navigate section under the View tab. Right click,
and then select Save View Point.

Repeat this process, changing your view each time.

At least two views must be saved to
create a movie project.

Create a New Project
Under the Home tab select Configure in the Movies section.

Now type in a name for your project. Click OK.
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The Configure Movie screen will appear. We will now covert the Viewpoints into movie frames.
Each view point that you have saved will appear in the bottom half of the screen.
Select each viewpoint that you wish to use in the movie and use the arrows to position it in the top
half of the screen.
The arrows can also be used to change the sequence of each frame.

You can also enter pause duration
for each frame if desired.
This has the effect of momentarily
pausing the movement at each main
viewpoint.

Repeat this process until you have all
the frames needed to create the
movie.
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Movie Frames can be repositioned
using the left/right arrows.

Once this process has been completed, click OK

Generate a Movie
Select Home and Configure in the Specials group.

Right click on the project and select Generate Movie.
Enter a name for the movie. Select OK.
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Playback a Movie

Leee: Should be done through Fusion
By default, movies are saved to the C:\ Drive. Double click on the movie file to open it.

Click on the play button.

Change the Location for Generated Movies
Right click on the ribbon bar, select More Commands.

Select Movie Generation Settings. Use the Browse button to locate a new place for storing your
movies.
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Using the Orbit Mode for External Viewing
Introduction
The Orbit Mode is an excellent way of presenting your design to a customer on screen. With a little
practice, the movement created by this facility can look slick and professional.
To setup the perspective view
In Plan view, add a small item to the bottom of the page.

Use the Down Arrow in the Movement group of the Items tab to move the item away from the plan
by around 1500mm.

This has the effect of shrinking the plan.
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In Perspective view, Use the Navigate View Palette to position your viewing point outside of the
design.

Right click here.

In the Navigate group under the View tab, select Orbit Mode

Select Realtime Futurevision in the Render group.
In the Hide Walls list options, select Semi-Transparent Items
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Now hold down the left mouse button whilst pointing to the centre of the image and move the
mouse slowly in any direction.

This will rotate the design automatically hiding the nearest walls and ghosting the nearest units
allowing you to see in the design from any angle without obstruction.
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The Task List
Introduction
Within the Fusion database it is possible to setup tasks for each sales person. These tasks can be
automatically assigned or they can be manually generated from an action or customer contact.
Use the Tasks option in the File tab to record various stages of customer management.

Click ‘New’ to create a task and enter the Task
details in the following window, and click OK
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Tasks status is listed as shown within the Customer record.
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Advanced Lighting
Introduction
Lighting is what will make a design finish look stunning within Fusion. The process of lighting a design
is different for each plan. This module will demonstrate the basic principles of achieving these
results.

How Light Works in Fusion FX
Fusion Fx is designed to replicate the effects of light in the real world. Real light can be very complex
in the way it behaves in differing environments.
There are many things that affect the way light is portrayed in a room; here are the main things to
consider:
Direction/Line of sight
A source of light whether it is the sun or a light bulb is only effective on those areas or items it can
see. In the example below, the smaller part of the L shaped room is left in comparative darkness
because the light source does not ‘line of sight’.
Light source
Dark Area

Proximity
Light fades as it travels, so a light source needs to be close enough for it to be effective. If a light is
too close to a fixture or item, it will have an adverse effect on how it appears. In this example, you
can see the effect on a kitchen unit when a light source is placed at different distances:
Too far

Okay
Too Close
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Colour
Colour is an important factor in lighting. Lighter colours reflect light while dark colours absorb it.
Before you add any lighting to your room, consider the following:
Range colour (kitchen), sanitary ware colour (bathroom) or wardrobe colour (bedroom).
Floor and Ceiling colour
Walls and fixture colours
The lighter the colours in the room, the less lights you need.
Look at the difference between these two identical designs, they have exactly the same units and
exactly the same lights but look at the difference:

Surface Texture
The smoother the surface, the more reflection you get. Rough textures tend to diffuse the light. Here
you can see the same light being applied to two different walls:

Some basic rules to follow:
Base light (default lighting).
All designs start with default lighting. This allows you to see what is going on in the design. If you
decide to add your own lights, the default lighting switches off. You may find that this leaves the
room to dark or completely black apart from the light you have added.
To overcome this, you can add your own default lighting as a base or start-point to build upon.
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To add your own default lighting
Position the cursor in the centre of the design
Select *LIGHTING from the Advanced Graphics catalogue.

This will add a *POINT & 5 *AMBIENTs.
The point light is a sphere of light travelling in all directions from its fixed point. The ambient lights
have no fixed position within the design; they simply increase the overall level of lighting.
Auto-lighting
This is very similar to *LIGHTING but also places Halogens on the underside of all the wall units in
the design.

Size and shape of room
The size of a room is very important when choosing the lighting codes to be used. If a room is
particularly big, it will need brighter or more lights.
Too much light in a small room will drown any colours and door definitions. It is a question of
balance. Trying different combinations in designs of different sizes will give you a good idea of how
much light is needed.
Little is more
One of the rules to follow when applying lighting to a design is to use as few as possible to create the
desired effect. Some of the best images are created with just a few carefully positioned lights. With
too many lights, it becomes difficult to establish which light is doing what. Try to keep it simple.
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Height adjustment
Many of the lights available in the Advanced Graphics Catalogue have a default height of 15mm or
higher. Depending on the colour scheme (especially the door fronts and worktops), you may want to
consider lowering their height off the floor. This will allow more light on the lower half of the room
(base units, sanitary ware, worktops etc.).
You should also be aware that changing room heights will have an impact on lighting and sometimes
negate it altogether e.g. Ceiling lower than the central point light.
Shadows
Shadows play an important part in producing realism for your images. Clearly defined shapes such as
pans, plants and other dressing items strategically placed can produce some very realistic effects.
If sunlight is used in a design, placing blinds or other items in front of a window can produce some
great looking shadows.
Be aware that just as in real life, multiple light sources will create multiple shadows; Fusion FX
behaves this way also.

Item Codes for Lighting
Here you will find the main lighting codes in Fusion FX. All of these codes can be found in the
Advanced Graphics Catalogue.

*LIGHTING
This used as default lighting to provide a light foundation within the design.
It consists of *POINT and 5x*AMBIENTES. The point light will be positioned at the cursor 1590mm
above the floor.
*AMBIENTE
The ambient lights have no fixed position within the design; they simply increase the overall level of
lighting. Careful use of these can quickly change a room that is too dark or too light.

*POINT
The point light is a sphere of light travelling in all directions from its fixed point. Provided they are
positioned correctly, there is often no need for other lights in a design. There are some softer
variants available, *POINT1/2 and *POINT1/4. Use these if the *POINT is too bright. Use the cursor
to position it.
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*SPOT
This is a directional light. It can be used to light up dark corners or to highlight features and
important parts of the design. Over use of these is a common error and can ruin an image or design.
*SPOT is added using the Single Item tool. The length of the line drawn represents the angle of the
light coming down into the design.
*SUN
A very effective way of replicating sunlight through a window or glazed door. It is added in the same
way as *SPOT using the Single Item tool. The shorter the line, the lower the light will appear in the
room (The higher the sun is in the sky).
*HALOGEN
Halogens are often used under wall units or as ceiling lights but can be also be used in many other
situations.
There are many halogen codes and the following list highlights the differences between them:
*HALOGEN

Standard halogen.

*HALOGEN1/ 2/3

Light beams are different shapes, HALOGEN3 is a larger light.

*HALOGENF/O Used for flyover shelves and ceilings.
*HALOGENHQ High quality lights used for glass display cabinets.

Brightness and Contrast Controls
These can be accessed via the Perspective View Palette and can make a big difference to the overall
level of light in a design. These controls also play an important part in adjusting Global Illumination
Renders.
Ceiling Patterns
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To create a pattern of lights for a ceiling, use the Grid Option in Display under the View tab.

Position the first light at the required position then use the Duplicate function (CONTROL +D) to
produce the second light. Reposition the second light then duplicate both lights to create the next
two. Drag the second two lights into position. Keep duplicating until you get the required number of
lights.

Use Control+D to duplicate the
lights.

With all the lights selected use the move option in elevation view to reposition them on the ceiling.
Finally, save the lights as a group so that they can be used in future designs.
Fog for Lights
This will show the light source within the halogen fittings. It can be activated in the by selecting
View, Render Setting, Define, Foreground and Fog for Lights.
Light Fixtures
These can be found in the Advanced Graphics catalogue (under Lights) and are divided into the
following categories:
Ceiling
Floor Standing
Wall
Desk
Other
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These lights can be switched on by selecting Home, Default Style, Advanced Graphics, Show
Catalogue Options and Lighting. Then you can choose from the following levels of light:

Off
Low
Medium
Standard
Intense

High Gloss Floor
This technique will create a highly reflective surface and can be applied to any part of the design. It is
more commonly used on a tiled floor creating reflections of the kitchen units.
Select the floor using either Perspective View or Item List.
In Plan View, select Insert, Catalogue Items.
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Using the Unit Selector, select Advanced Graphics and *BOX.

Change the Height of the *BOX to 1. Change the Height above Floor to 3.
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Use the freehand drawing tool to draw the box to the same shape as the room.

Click in each corner of the design to
create the same shape with the box.

In Perspective View, the floor will look like this:

Select the box. Under the Items tab, Click on the Selected Style list option and select Change
Material.
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Select Replace. Click OK

Select Glass and Transparent Glass (584). Click OK.

The floor will now look more reflective, enhancing any other lighting effects in the design:

Before

After
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If you have any questions, please contact us:
Maxima Software Pty (Ltd)

20-20 Technologies Distributor for Southern Africa

Phone Numbers
Johannesburg

:

+27 (0) 11 083 5968

Durban

:

+27 (0) 31 813 5968

Cape Town

:

+27 (0) 21 813 5968

Fax

:

+27 (0) 86 516 3655

Online Contacts
Skype

:

MaximaSoftware

Email

:

sales@maximasoftware.co.za

Oﬃce hours are Monday to Friday, 9:00 am to 5:00 pm (GMT+2) excluding South African Public Holidays

